Quantcast
[ 3 / biz / cgl / ck / diy / fa / g / ic / jp / lit / sci / tg / vr / vt ] [ index / top / reports / report a bug ] [ 4plebs / archived.moe / rbt ]

/vt/ is now archived.Become a Patron!

/3/ - 3DCG


View post   

[ Toggle deleted replies ]
File: 29 KB, 424x349, 2021-03-05 13_06_18-TrayControl.png [View same] [iqdb] [saucenao] [google] [report]
807509 No.807509 [Reply] [Original]

WHY THE FUCK I CANT SEE THE FUCKING HANDLES ALL OF A SUDDEN!!!???
WHY IS THIS FUCKING PROGRAM TROLLING ME RANDOMLY, WASTED LIKE 40 MINUTES TO FIND A SOLUTION
FUCK THIS

>> No.807516

Right click, maybe you need to change curve type. If you go from bezier to nurbs you lose handles.

>> No.807518

>>807516
I dont know what else to click, cant advance because of this bs

>> No.807522

>>807509
These things happen, stay cool calm and collected and troubleshoot your issue. All caps raging is never the answer and if you stay that way you're ngmi anon.

>> No.807525

Not OP, but I've just taken a look at curves and control points and I think >>807516 is right.

It looks like your curve is a path, and paths don't seem to have handles like other curves.

>> No.807526
File: 21 KB, 423x310, splinetype.png [View same] [iqdb] [saucenao] [google] [report]
807526

Did some more searching. Pretty sure this is what you want, OP.

If there aren't enough points in your curve to do it, just start over and make sure you add a bezier curve instead of a nurbs path. They're not quite the same thing.

>> No.807527

>>807525
>>807526
something weird is happening, try this
>add -curve -path
>add -curve -circle
>select the path, go to Object Data Properties
>geometry -bevel -object -select the circle
the path will take the circle shape as intended, but the handles arent there!
Im giving these instructions because I did those endless times and ALWAYS could see the handles, I think it should be something of the viewport? can u reproduce that?
blender.org says: "3D Viewport ‣ Viewport Overlays ‣ Curve Edit Mode"
cant find that anywhere

>> No.807532

>>807527
"3D Viewport ‣ Viewport Overlays ‣ Curve Edit Mode"

That's what's shown in OP's image. It's only visible in edit mode.

I'm 99% certain that >>807526 is all OP needs to do.

>> No.807533

>>807532
tried that, it said not enought points, added some, but still no handles
also as I said, how is it possible that they showed before without any settings change, its so annoying

>> No.807534

>>807533
upload your blend file

>> No.807535

>>807534
I had to reproduce it with a shitty bezier curve, the nurbs looked way better but bezier have the handles
thank you

>> No.807537

>>807535
If you got a better result the first time, what do you need the handles for?

Aside from that, you can increase the resolution of the curve in the properties panel.

>> No.807539

>>807509
questions like this dont deserve their own thread. post in a question thread plz

>> No.807546

>>807539
Better this than software wars threads.

>> No.807656

>>807537
Because I need a sharp angle, apparently you cant do it without handles, I didnt try it yet
>>807539
you can hide it, also /3/ is almost dead so its fine

>>
Name (leave empty)
Comment (leave empty)
Name
E-mail
Subject
Comment
Password [?]Password used for file deletion.
Captcha
Action